wordpress 2.8.3 and 2.8.4 versions are under attack

If you are using the wordpress for your website or blog. Please do check your wordpress version because We got very serious news about wordpress older versions. I do got news about wordpress version 2.8.3 and 2.8.4. They are in serious trouble. There are so many sites are hacked and affected which is using wordpress 2.8.3 and 2.8.4 versions.

wordpress 2.8.3 and 2.8.4 versions are under attack

wordpress 2.8.3 and 2.8.4 versions are under attack

wordpress 2.8.3 and 2.8.4 versions are under attack

First I will tell you how can you check your wordpress website is hacked or not.

When you saw strange keywords in URL like  “eval” and “base64_decode.”

Check your Users in wordpress admin panel If you saw any new unwanted users then you really need to worry about.

Some time you did not able to access your wordpress admin panel. Then immediately take action and call your system admin or web development company.

I suggest first upgrade your wordpress version to greater than wordpress 2.8.6. I personally use the 2.8.6 and I did not found any issues yet.

Keep your admin passwords and database and ftp passwords as strong as possible.  Use special characters and numbers in password.

My personal suggestion is keep using the latest wordpress version.

Add a Comment

Your email address will not be published. Required fields are marked *